***Annunci del Mega Forum***
Vuoi sapere tutto sul MegaForum? Vai sulla MegaPedia, l'enciclopedia ufficiale del MF!
Non riesci a postare? Clicca qui e consulta le nostre linee guida.
New Thread
Reply
 
Previous page | 1 2 | Next page

Problema ethernet

Last Update: 6/19/2018 9:05 AM
Author
Print | Email Notification    
ONLINE
Email User Profile
Post: 2,155
Post: 2,155
Registered in: 7/2/2012
Location: VENEZIA
Age: 42
Gender: Male
6/2/2018 6:45 PM
 
Quote

un paio di mesi fa è andata via la corrente, quando è tornata il pc non aveva più connessione, l'icona in basso a destra aveva una X rossa e la risoluzione dei problemi diceva che il cavo ethernet non era collegato o era danneggiato. Escluse queste due possibilità ho pensato che la scheda fosse andata e così non essendo eperto di pc l'ho portato da un conoscente che sa dove metter le mani per un eventuale sostituzione della scheda, ma lui una volta collegato il pc alla rete la connessione andava. in effetti da quel momento non ho avuto più problemi, fino ad oggi. Ho tolto la corrente per un lavoro che avevo da fare, quando l'ho riattivata il problema ethernet si è ripresentato, x rossa sull'iconcina della connessione e la risoluzione problemi dice che il cavo non è connesso o è danneggiato. Ho aggiornato i driver ma niente.
OFFLINE
Email User Profile
Post: 10,778
Post: 5,918
Registered in: 4/17/2011
Location: DESIO
Age: 40
Gender: Male
Job/occupation: studente/lavora
6/2/2018 8:30 PM
 
Quote

Il problema è sulla rete elettrica oppure, mi auguro per te, sia semplicemente il cavo ethernet
ONLINE
Email User Profile
Post: 2,155
Post: 2,155
Registered in: 7/2/2012
Location: VENEZIA
Age: 42
Gender: Male
6/2/2018 8:37 PM
 
Quote

Re:
captainkeane, 02/06/2018 20.30:

Il problema è sulla rete elettrica oppure, mi auguro per te, sia semplicemente il cavo ethernet




no il cavo ethernet è nuovo (l'avevo cambiato proprio l'altra volta, come tentativo di capire il problema) e ho provato anche a cambiare uscita del modem, ma niente, non da segni di vita, adesso sto usando un addattatore Wi-fi USB
OFFLINE
Email User Profile
Post: 1,110
Post: 1,109
Registered in: 8/8/2016
Location: SAN GIOVANNI IN PERSICETO
Age: 34
Gender: Male
6/3/2018 12:11 AM
 
Quote

Non mi torna. Hai i cavi che viaggiano nel muro?
Perché in caso contrario la rete Ethernet è separata dalla rete elettrica, son proprio due robe distinte.

Hai verificato che non vi sia l'IP statico e quindi gli risulta già occupato?
Sul PC, intendo.

E soprattutto che il modem si colleghi per bene alla rete?
ONLINE
Email User Profile
Post: 2,158
Post: 2,158
Registered in: 7/2/2012
Location: VENEZIA
Age: 42
Gender: Male
6/3/2018 7:11 AM
 
Quote

Re:
Macigno da una tonnellata, 03/06/2018 00.11:

Non mi torna. Hai i cavi che viaggiano nel muro?
Perché in caso contrario la rete Ethernet è separata dalla rete elettrica, son proprio due robe distinte.

Hai verificato che non vi sia l'IP statico e quindi gli risulta già occupato?
Sul PC, intendo.

E soprattutto che il modem si colleghi per bene alla rete?




si la rete elettrica è separata dalla linea telefonica. Sul fatto dell'ip non saprei ma che il modem si colleghi alla rete son sicuro visto che navigo tranquillamente col resto (smartphone e l'altro pc, anzi Imac
ONLINE
Email User Profile
Post: 1,723
Post: 1,628
Registered in: 3/12/2015
Location: MILANO
Age: 43
Gender: Male
6/3/2018 12:42 PM
 
Quote

semplicemente si è fusa la porta ethernet del router.
ONLINE
Email User Profile
Post: 2,159
Post: 2,159
Registered in: 7/2/2012
Location: VENEZIA
Age: 42
Gender: Male
6/3/2018 6:33 PM
 
Quote

Re:
show mercy, 03/06/2018 12.42:

semplicemente si è fusa la porta ethernet del router.




escluso anche questo, ho provato a cambiare porta (son 4) e non funziona in nessuna, mentre con un altro pc funziona normalmente. Il fatto è che la scheda Ethernet del pc risulta funzionante e attiva, semplicemente è come se non rilevasse il cavo.
OFFLINE
Email User Profile
Post: 7,860
Post: 7,835
Registered in: 3/12/2012
Location: FIESSO D'ARTICO
Age: 31
Gender: Male
6/3/2018 8:34 PM
 
Quote

ONLINE
Email User Profile
Post: 2,160
Post: 2,160
Registered in: 7/2/2012
Location: VENEZIA
Age: 42
Gender: Male
6/3/2018 9:19 PM
 
Quote

Re:
Geno69, 03/06/2018 20.34:

https://support.microsoft.com/it-it/help/10741/windows-fix-network-connection-issues

Hai usato tutti i suggerimenti?




si, adesso ho provato quel passo di digitare quei comandi nel prompt, ma uno di quelli mi dice che non può eseguire perchè non c'è connessione LAN. A sto punto, se il modem funziona, il cavo funciona, la scheda funziona, l'unica cosa che posso pensare è che sia proprio l'ingresso dove si connette il cavo nel PC che non funziona
OFFLINE
Email User Profile
Post: 9,508
Post: 4,872
Registered in: 4/18/2011
Location: CATANIA
Age: 37
Gender: Male
Job/occupation: Web Master/Desiner/Developer
6/5/2018 12:37 PM
 
Quote

Che operatore hai ? modem ?
ONLINE
Email User Profile
Post: 2,161
Post: 2,161
Registered in: 7/2/2012
Location: VENEZIA
Age: 42
Gender: Male
6/5/2018 9:40 PM
 
Quote

Re:
moteuchi83, 05/06/2018 12.37:

Che operatore hai ? modem ?




tim, fibra, il modello del modem è AGCOMBO
OFFLINE
Email User Profile
Post: 5,038
Post: 4,160
Registered in: 2/7/2012
Age: 37
Gender: Male
Sono più scemo di Perfect Insanity AHAHAHAHAH
"Continuate i ban a cazzo che poi rimanete in 3", vi brucia 'sta frase eh
6/6/2018 12:54 AM
 
Quote

Re: Re:
Megaked, 03/06/2018 18.33:




escluso anche questo, ho provato a cambiare porta (son 4) e non funziona in nessuna, mentre con un altro pc funziona normalmente. Il fatto è che la scheda Ethernet del pc risulta funzionante e attiva, semplicemente è come se non rilevasse il cavo.




Se il modem funziona su un altro pc e la porta eth sul pc pure va, può essere un problema software.

Ad esempio molti hard disk hanno la "pila interna" che si scarica presto, quindi se togli la corrente capita che partono con drivers/setting vecchi che quindi danno problemi.


ONLINE
Email User Profile
Post: 2,162
Post: 2,162
Registered in: 7/2/2012
Location: VENEZIA
Age: 42
Gender: Male
6/6/2018 8:23 AM
 
Quote

Re: Re: Re:
Tufio, 06/06/2018 00.54:




Se il modem funziona su un altro pc e la porta eth sul pc pure va, può essere un problema software.

Ad esempio molti hard disk hanno la "pila interna" che si scarica presto, quindi se togli la corrente capita che partono con drivers/setting vecchi che quindi danno problemi.






c'è una soluzione? Perchè se è aggiornare i driver della scheda quello l'ho fatto
OFFLINE
Email User Profile
Post: 5,039
Post: 4,161
Registered in: 2/7/2012
Age: 37
Gender: Male
Sono più scemo di Perfect Insanity AHAHAHAHAH
"Continuate i ban a cazzo che poi rimanete in 3", vi brucia 'sta frase eh
6/6/2018 1:14 PM
 
Quote

provato a reinstallare, fare scandisk e repair di windows?

vai in cmd e metti chkdsk c:
ONLINE
Email User Profile
Post: 2,163
Post: 2,163
Registered in: 7/2/2012
Location: VENEZIA
Age: 42
Gender: Male
6/7/2018 6:18 PM
 
Quote

Re:
Tufio, 06/06/2018 13.14:

provato a reinstallare, fare scandisk e repair di windows?

vai in cmd e metti chkdsk c:




fatto lo scandisk e nessun problema rilevato
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 2 | Next page
New Thread
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]

Feed | Forum | Users | Search | Log In | Register | Admin
Create your free community and forum! Register to FreeForumZone
FreeForumZone [v.6.0] - Leggendo la pagina si accettano regolamento e privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 8:45 PM. : Printable | Mobile
Copyright © 2000-2021 FFZ srl - www.freeforumzone.com